1
2
3
4
5
composer create-project laravel/laravel blog 5.5.* --prefer-dist //5.5.*是LTS版本
composer require laravelcollective/html=5.5.* //Form支持
composer require barryvdh/laravel-ide-helper //ida 支持
php artisan vendor:publish --provider="Barryvdh\LaravelIdeHelper\IdeHelperServiceProvider" --tag=config //导出配置
php artisan ide-helper:generate
1
2
Collective\Html\HtmlServiceProvider::class,
Barryvdh\LaravelIdeHelper\IdeHelperServiceProvider::class,
1
'From' => Illuminate\Support\Facades\Facade::class,
1
2
config/ide-helper.php:
'include_fluent' => true,

留言

2019-06-09

⬆︎TOP